Questo articolo è dedicato a tutti coloro che hanno un sito web sviluppato con un CMS open source (Joomla, Wordpress, Drupal, Magento, Prestashop, ecc..). 

Le installazioni non aggiorante di questi sistemi di gestione contenuti sono obsolete perchè hanno al loro interno degli script (porzioni di codice di programmazione) potenzialmente pericolosi e letali per la vita del tuo sito internet. 

Perché aggiornare all’ultima versione di Joomla o Wordpress?
Secondo il database di exploit-db.com le installazioni Joomla 1.x contengono numerose falle di sicurezza ed è ancora più allarmante la quantità di estensioni di Joomla (plugins/componenti) che contengono vulnerabilità. Chi attacca i siti internet, di solito per inviare SPAM, non ha bisogno di compromettere l’installazione di Joomla al fine di ottenere l'accesso, gli basta anche solo aspettare che l’utente installi una delle tante estensioni Joomla vulnerabili come: Phoca Gallery, Akeeba Backup, RokSlideshow, Google AdSense Dashboard, o una delle altre 10.000 e oltre estensioni disponibili per Joomla. 

Questi hackers costantemente pubblicano estensioni e plugin fasulli per i CMS, spesso riescono ad infettare anche i download di plugin legittimi… Una volta installato, il plugin infetto può avvisare l’attaccante che un nuovo host è pronto per essere compromesso. Questo è il motivo per cui è necessario scaricare software ed estensioni sempre da fonti affidabili. 

Nonostante questi motivi molti provider non sensibilizzano l'utente sul problema e chi non è esperto di programmazione, dopo aver installato un CMS, non provvede a tenerlo aggiornato, mettendo a rischio la funzionalità del sito, dei suoi contentuti (compresi gli indirizzi email degli utenti registrati), dei pc dei visitatori del sito e del server. 

Se non sai come fare a tenere sicuro e aggiornato il tuo sito web richiedi informazioni, vedremo come possiamo esserti di aiuto.